How to increase default "timeout" in config file?

While rendering I get the error “If this is just a slow template, you can try to increase the ‘timeout’ config setting”. I can’t find the solution in docs. My pages depend on slow remote data, so I’m sure it isn’t an infinite loop.
Also, it sometimes succeeds on my PC, but on my laptop with the same code almost never. Can this be due to my PC having stronger processor?

How to increase

You already found the relevant setting in the documentation. Just change it.

2 Likes

Thank you. It could be useful to put some formatted examples more often in docs for slow people like me :melting_face:

1 Like

Agreed! Took me long enough to figure some of these settings out when I began using Hugo.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.