Stop turning quotation marks into English style?

Hello! I noticed that when I use quotation marks in my articles, they turn into English style quotation marks, where the first one is heavier on the bottom and the second one is heavier on the top. But in my language it is correct to use the second type of quotation mark at both the start and end of a quote. I noticed that when I put a backslash before the quote, it stops this from happening. But is there a setting that would stop this from happening in the first place so I wouldn’t need to put a backslash?

If your language also allows non-curly quotation marks, you can simply turn off the setting in your config file: Configure Markup | Hugo

The setting is markupgoldmarkextensionstypographer and you’ll want to set it to false. (Default is true.)

Yes, those are fine. Thanks!

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.