[Fixed] Login issue to this forum using Google credentials

Ever since the subdomain changed to discourse, I am unable to log in using my Google credentials. I get this error:

The “Learn more” link opens this page.

I of course then logged into using Github credentials to post this.

I’m also seeing some Cert issues lately which might or might not be related. I hadn’t realised there’d been a domain change until you pointed it out @kaushalmodi. What inspired Hugo’s domain change? I actually prefer “discuss”. Is it now hosted via Discourse?

Yup. And updated :smile:

I cannot still log in using Google.

There are some errors in the log related to this, @spf13 may know more. GitHub login works fine.

The Google login should now be working. It worked for me, that is …

Thanks! I confirm that.

Thanks @rdwatters. May be I just needed to wait for some time for some server/Google syncup to happen.

Worked for me as well.

Thanks to @bep, @natefinch and Discourse for making this transition easily and relatively seamless.