Config.toml error when starting hugo server

Hi I have the following config.toml:

languageCode = “en-us”
title = “Reiki for Peace ريكي للسلام”
theme = “blackburn”
baseURL = “

When I type: hugo server
I get the following error:

Error: While parsing config: (1, 1): unexpected token

If I remove the +++ tokens at the beginning and end the server starts without any problem, is this correct behavior? I thought the “+++” was required at the start and end of a config.toml, did I misunderstand?
Thanks for any help

+++, --- wrappers are for mardown files. They work as a way to declare your Front Matter (and its language, here toml) against your Mardown content.

You don’t need this in your config.toml as the configuration language is assumed from the file extension.

Thanks regis, makes sense

David, you can now solve the issue using Discourse. There should be a checkbox somewhere when clicking the three little dots of the “solving” comment.

It’s new and way better than renaming the title like we used to do :wink: