Problems with visibility of the created posts


#1

Hi there,
I’m creating posts with the command:
hugo new post/test.md

Then it is created under the folder, but not visible on my webpage. But when I manually change draft: from true to false, than it appears in the list of posts.

I suppose I have to fix it under settings, but where? or is that an other problem?

Thank you :slight_smile:
Sibel


#2

You can set your archetype file so it sets draft to false, so that subsequent posts will have that setting.


#3

Thank you so much Rick. Now it is working =)