How to turn off redirection of defaultContentLanguageInSubdir setting?

“defaultContentLanguageInSubdir: true” setting in this way, when we enter the main directory, that is, “”, the site is redirected to whatever our default language is, that is, “

I’m worried about 2 routing conflicts because I will be routing by country on my server side. “defaultContentLanguageInSubdir: true” is it possible to stay the same and only turn off routing?

I created alias.html file under layouts folder and the redirection was canceled.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.