Email addresses being formatted as links

I just noticed in one of my articles, emails such as are formatted as links in the output. Is this a Hugo thing or not related at all?

Linkification is a goldmark configuration option: Configure Markup | Hugo

1 Like

Do I set linkify = false?

If your config is in yaml, try:

      linkify: false

Adapt the syntax if your config is in toml or json.


Mine is TOML. I will try that. Thanks.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.