Disable fractions

I’m trying to disable fractions by adding this entry in my config file:

[blackfriday]
  HTML_SMARTYPANTS_FRACTIONS = false

It doesn’t seem to work for me, so obviously I got something wrong.

24/7
# generates a fraction
# I cannot always guarantee that a user will always type it spaced
# like like so 24  /  7
# nor does it look okay

I tried to follow the hints in this thread and I didn’t get far.

To disable fractions I use:

[blackfriday]
    fractions = false
3 Likes