Contact form not showing in hugo pages

hello,
I have added a contact form into my hugo page with following method:

+++

title = "Contact With Me"

date = "2020-04-10"

customjs = "https://www.123formbuilder.com/embed/5383850.js"

+++

**Have any question? Want to give feedback? Just fill out the form below!** <br><br>

<script type="text/javascript" defer src="https://www.123formbuilder.com/embed/5383850.js" data-role="form" data-default-width="650px">

</script>

it used to show a contact form in my page.
But since upgrading to latest hugo versions, it’s no longer working and this page is not showing any contact form!
whats the issue here?
How to fix this problem. Any help?
Project link: https://github.com/thedozo/blog

Thanks

Hi there,

Please read Requesting Help

this is of not much help. anything to suggest plz.

It is of help: you need to share your project to get help. Please read it again and share your project.

Sorry my bad. Understand now. Here’s my project: https://github.com/thedozo/blog

My project is - https://github.com/thedozo/blog

It’s surprising that worked at one time. Which version did you update from? If it is a version prior to the change to Goldmark, you may want to try out the unsafe option: https://gohugo.io/getting-started/configuration-markup#goldmark

It was version 0.58, so yes, before goldmark.
So i need to edit config.toml file of my hugo project and turn on unsafe option? BUt there’s no goldmark section in that file!

I presume you need to configure your markdown renderer. I believe you can set it to BlackFriday, or set Goldmark as unsafe. I’m not sure what you need, but you can read those docs and try it out.

1 Like

issue resovled after editing config.toml file. Thanks for your support.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.