HUGO

Why does git only sync the archetypes folder?

hey guys
I want to build a website. I have tried using docusaurus, but it doesn’t suit me. Docusaurus doesn’t have many beautiful themes.
I want to use HUGO, but I encountered a lot of problems during this deployment.
The computer I am using is a macbook, and the bash I am using is zsh.
I run the command “hugo new site testsite” locally
After entering the “testsite” directory, I used git init; add; commit and other commands to successfully synchronize the directory with github.
But what makes me wonder is why only some files in the archetypes folder and the root directory of testsite are synchronized. I tried many times, but it still doesn’t work.

When I was using docusaurus, the same git operation, all files were successfully pushed to remote, but hugo was not.

I feel no good .can i have

Empty folder are not synchronized!

omz…that is a problem,And I, like a fool. LOL…

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.