Server runs with a folder name

When I run the Hugo server, I have to somehow give http://localhost:1313/myproject

I do not like to use the folder name and run it in root server as http://localhost:1313/
How can i do this change.

You need to remove the myproject from the baseURL setting in your config file.