Http:// showing nothing

When I run hugo server, I get the following:

Started building sites ...
Built site for language en:
0 draft content
0 future content
0 expired content
8 regular pages created
8 other pages created
0 non-page files copied
0 paginator pages created
0 tags created
0 categories created
total in 7 ms
Watching for changes in /home/bruna/themes/themes/hugo-artists-theme/exampleSite/{content,themes}
Serving pages from memory
Web Server is available at http://localhost:1313/ (bind address
Press Ctrl+C to stop

But the address http://localhost:1313/ shows me nothing. I already tried:
hugo server --bind "" and
hugo server --theme=hugo-artists-theme --buildDrafts --bind "" --baseURL 1313

Both give me the same results.


Try this:

hugo server --bind "" --baseURL "" --port 1313 --buildDrafts --theme=hugo-artists-theme

Didn’t worked:
Error: Server startup failed: listen tcp bind: cannot assign requested address


@MunifTanjim that worked! thanks!

now i’m having trouble deploying it at Netlify, but this is another issue.

Didn’t you have duplicated hugo server? Maybe port 1313 was already in use?
This command should work properly. I’m using same command, just without theme parameter.