HUGO

How can I change the RSS URL?

Thanks, but no dice - this is ignored if I have that configuration (above) set.

@paulwalk What if you add disableRSS: true or disableRSS = true in your config.yml or config.toml, respectively?

I just tried setting disableRSS: true to my config.yaml file. With this set, when I go to the RSS URL I get a 404. I imagine this is expected behaviour?

For those using config.yml, here’s what I added to the file.

outputFormats:
  RSS:
    mediatype: "application/rss"
    baseName: "feed"

Worked for me using Hugo 0.80.0. The RSS feed was renamed to feed.xml