[Solved] <projectname> prefix is disappered in css location info after deploy to github pages

You are definitely right! After modifying the hugo version property from latest to the version locally, both local and remote site is fine, no need to add /blog manually.
As we discussed earlier, my local hugo-version is 0.99.1 , so the hugo version property in my workflow is as follows:

hugo-version: '0.99.1'

Actually, it’s value should be 0.99.1 not v0.99.1.

Thank you so much for your patient reply. Have a nice day:)

1 Like

Thank you for clarifying on the leading v. And also thank you for being patient with me as I worked through what was going wrong with you. I’m glad I was able to help, and I hope we both learned a few things :slight_smile:

Using an earlier version is not the solution to this problem.

Theme does need to be adjusted to work with the old situation and 0.101.0 but I would argue that is a longer term project then getting the build to work with the theme the way it is today.

Thank you for reminding me to create a bug report on the theme about this:

I hope that helps.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.