[SOLVED] Markdown formatting with Wercker stopped working

Hi Guys.

So… I’m using wercker to build and deploy my code via githubpages. It all worked completely fine until yesterday maybe?

Look at this post: http://skarlso.github.io/2016/11/02/google-signin-with-go-part2/ You can see, that highlight of HTML and JSON are not working any longer. And that Headers stopped working as well, like ## and ###.

Also, lists aren’t working at the end. Here is the repo for the blogsource: https://github.com/Skarlso/blogsource

And here is the post MD in question: https://github.com/Skarlso/blogsource/blob/master/content/posts/2016-11-02-google-signin-with-go-part2.md

You can see that github renders it perfectly fine.

Any help, or comment is appreciated.

PS.: I can see that it also completely wrecked code highlighting on my previous posts as well. Ruby highlighting used to work fine, and now it’s not working anymore.

P.S2.: I switched themes but the headers are still not correctly parsed. Neither are the lists. :confused:

So headers like these:

Implementation

Making something useful out of the data

Are not parsed and appear simply like this:

# Implementation

## Making something useful out of the data

Thanks,
Gergely.

I solved it.

Turns out my either put a   after the # instead of a regular space. :smiley: :frowning:

1 Like