[SOLVED] Data won't render even though I'm not showing any errors

So I worked out my errors in my other post, but I still can’t get any content to appear. Any idea what’s going on? Here’s the repo:

Note:

The themes/resume is a submodule and not what I have locally. I can’t figure out how to push my local changes when I have a submodule.

Here’s what the site looks like. Screenshot%20from%202018-03-29%2000-52-27

Here’s my config.toml:

baseURL = "https://jdbohrman.xyz/"
languageCode = "en-us"
title = "James Bohrman"
theme = "resume"

[params]
    firstName = "James"
    lastName = "Bohrman"
    address = "Knoxville, TN"
    phone = "1-865-776-3192"
    contactNote = "Cyber Ninja"
    profileImage = "img/profile3.jpg"
    email = "jdbohrman@protonmail.com"
    description = "Passionate Systems Administrator that knows his way around a test editor. Experienced with tools such as AWS, Docker, Linux, and Chef as well as programming languages such as Javascript, Python, and Bash"
    favicon = "images/favicon.ico"
    # what sections
    showSkills = true
    showProjects = false
    showOpenSource = false
    showPublications = false
    showExperience = true
    showEducation = true

    showQr = true

[[params.handles]]
    name = "LinkedIn"
    link = "https://www.linkedin.com/in/jdbohrman/"


[[params.handles]]
    name = "GitHub"
    link = "https://github.com/jdbohrman/"

[[params.handles]]
    name = "Bitbucket"
    link = "https://bitbucket.org/jdbohrman/"

[[params.handles]]
    name = "Stack Overflow"
    link = "https://stackoverflow.com/users/story/82880"
    icon = "stack-overflow"

[[params.handles]]
    name = "Keybase"
    link = "https://keybase.io/jdbohrman"
    icon = "key"

[params.google.analytics]
    trackerID = "XX-123446-01"

You have your data, content, and static asset directories as subdirectories of your content directory. Those should be at the root.