How to keep inner text unchanged in markdown?

#1

@bep, I think I am still not understanding how to get the old behavior or is there something I need to do to make sure the inner content of a does not change in a markdown file. I am not using shortcode.

As I mentioned in the original issue, this behavior seem to have changed between 0.49.0 and 0.50.0. I have skimmed at the release notes for both 0.50.0 and 0.55.0 and nothing jumps at me. Do you have any idea what is the correct rendering behavior?

#2

Have you read the release notes for Hugo 0.55?

#3

Yes. I have read https://github.com/gohugoio/hugo/releases/tag/v0.55.0

#4

Did you try the newly-added Blackfriday option “skiphtml” then?

1 Like
#5

I just tried it. It does not work.

#6

Ok, we need some more info to be able to help you, so please have a look at Requesting Help and provide some more details like your repo, showing the problem in full and where you set it in your config? Thanks.