Can't figure out how to add date to post stub and post header in "ghostwriter" theme

This is what my config.yaml looks like

baseurl: "https://example.com"
title: "xx"
theme: "ghostwriter"
languageCode: "en-gb"

taxonomies:
  tag: tags

author:
  name: xx

params:
  email: x@y.com
  github: "https://github.com/x"
  twitter: https://twitter.com/x"
  intro: true
  shareTwitter: true
  rss: true
  shareFacebook: true
  readingTime: true
  readingTimeText: "Estimated reading time:"

menu:
  main:
    - name: Blog
      url: /blog
      weight: 1
    - name: Contact
      url: mailto:x@x.com

permalinks:
  blog: blog/:year/:title

and this is the starting of my post:

---
title: "Setting up a CS:GO Server"
description: "Using an AWS EC2 Instance and Linux Game Server Manager"
date: 2021-04-10T02:56:32+05:30
draft: true
tags: [how-to, aws]
---

The description shows up correctly on the blog list but the published date doesn’t show up
And the neither the reading time nor the published date show up in the blog post itself as shown in the demo here

The fix to this is to put posts inside /content/post.
I was putting my posts under blog for other reasons but putting my posts under /post fixed all the problems

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.